WineHQ
Adobe Dreamweaver CS5 (11.x)



Category: Main > Productivity > Web Design > Adobe Dreamweaver > CS5 (11.x)


NameAdobe Dreamweaver
VersionCS5 (11.x)
License Retail
URLhttp://www.macromedia.com/soft...
Votes 2
RatingSilver
Wine Version1.3.19
Maintainers of this version:
Description
Released: April 12, 2010
Old test results
The test results for this version are very old, and as such they may not represent the current state of Wine. Please consider submitting a new test report.
Selected Test Results (selected in 'Test Results' table below)

What works
Everything I tried worked, though a little slow at times.


What does not

Sometimes crashes when creating a site.

Installer doesn't work.


What was not tested
-


Additional Comments


Test Results
DistributionTest dateWine versionInstalls?Runs?RatingSubmitter
CurrentUbuntu 11.04 "Natty" i386 (+ variants like Kubuntu)May 02 20111.3.19 No, but has workaround Yes Silver Robert 
ShowUbuntu 10.10 "Maverick" i386 (+ variants like Kubuntu)Jan 03 20111.2.2 No, but has workaround Yes Silver an anonymous user 
ShowUbuntu 10.10 "Maverick" amd64 (+ variants like Kubuntu)Dec 02 20101.3.8 No, but has workaround Yes Silver an anonymous user 
ShowUbuntu 10.04 "Lucid" i386 (+ variants like Kubuntu)Jun 03 20101.2-rc2 No, but has workaround Yes Silver Mark Furneaux 
ShowArch Linux x86_64May 21 20101.1.44 No, but has workaround Yes Silver sati 


Known bugs
Bug # Description Status Resolution Other apps affected

 

The following comments are owned by whoever posted them. WineHQ is not responsible for what they say.

wine 1.3.21 + dreamweaver CS5 error There are no destinations for Code Navigator to show for this selection
by Blahblahbooey on Thursday June 9th 2011, 21:37
I was able to copy over CS5 from a vm windows 7 32bit install over to wine. When I run dreamweaver in wine, immediately it produces an error but when i close the error, Dreamweaver opens up normally.

The log for the popup error "Dreamweaver has to close..."

o@rack:~/.wine/drive_c/Program Files/Adobe/Adobe Dreamweaver CS5$ wine Dreamweaver.exe
err:winediag:X11DRV_WineGL_InitOpenglInfo The Mesa OpenGL driver is using software rendering, most likely your OpenGL drivers haven't been installed correctly
fixme:heap:HeapSetInformation 0x35f7000 0 0x32f9c4 4
fixme:heap:HeapSetInformation (nil) 1 (nil) 0
fixme:win:EnumDisplayDevicesW ((null),0,0x32f70c,0x00000000), stub!
fixme:ntdll:NtSetInformationToken unimplemented class 24
fixme:ntdll:NtLockFile I/O completion on lock not implemented yet
fixme:advapi:SetNamedSecurityInfoW L"C:\\Program Files\\Common Files\\Adobe\\Adobe PCD\\cache" 1 -2147483644 0x1fd17c 0x1fd188 0x1fd250 (nil)
fixme:advapi:SetNamedSecurityInfoW L"C:\\Program Files\\Common Files\\Adobe\\Adobe PCD" 1 -2147483644 0x1fd21c 0x1fd228 0x1fd2f0 (nil)
fixme:advapi:SetNamedSecurityInfoW L"C:\\Program Files\\Common Files\\Adobe\\Adobe PCD\\cache" 1 -2147483644 0x1fd244 0x1fd250 0x1fd318 (nil)
fixme:advapi:SetNamedSecurityInfoW L"C:\\Program Files\\Common Files\\Adobe\\Adobe PCD" 1 -2147483644 0x1fd334 0x1fd340 0x1fe4e0 (nil)
fixme:advapi:SetNamedSecurityInfoW L"C:\\Program Files\\Common Files\\Adobe\\Adobe PCD\\cache" 1 -2147483644 0x1fe444 0x1fe450 0x1fe518 (nil)
fixme:advapi:SetNamedSecurityInfoW L"C:\\Program Files\\Common Files\\Adobe\\Adobe PCD\\cache" 1 -2147483644 0x21c41c 0x21c428 0x56fd528 (nil)
fixme:ole:CoInitializeSecurity ((nil),-1,(nil),(nil),0,3,(nil),0,(nil)) - stub!
fixme:wbemprox:wbem_locator_ConnectServer 0x56fd5d0, L"ROOT\\CIMV2", (null), (null), (null), 0x00000000, (null), (nil), 0x43dd1f8)
fixme:advapi:SetSecurityInfo stub
fixme:advapi:SetSecurityInfo stub
fixme:winhttp:WinHttpGetIEProxyConfigForCurrentUser returning no proxy used
fixme:winhttp:WinHttpGetIEProxyConfigForCurrentUser returning no proxy used
fixme:dbghelp:elf_search_auxv can't find symbol in module
wine: Unhandled page fault on write access to 0x00000014 at address 0x39c6348 (thread 0025), starting debugger...



After a few minutes of working on my website in the Code section, I get this nagging error that never goes away.

There are no destinations for Code Navigator to show for this selection

To end the nagging error, I would have to close dreamweaver and re-run it. Im not completely sure how to reproduce the error specifically, but it will always popup and nag after a minute or two of using dreamweaver.

[post new] [reply to this]

Dreamweaver CS5
by Harald on Wednesday February 9th 2011, 5:23
When i start Dreamweaver i get the following errors and DW stops startig up:

fixme:file:read_directory_getdents not enough room 1024/1 for fake . and .. entries
fixme:x11drv:sync_window_opacity LWA_COLORKEY not supported

Any ideas?

[post new] [reply to this]

Dreamweaver CS5
by Danielle Stafford on Friday September 3rd 2010, 13:14
Hi,

I followed all the instructions on this page and the photoshop CS5 instructions, however I keep getting error messages saying .dll files cannot be found - however i have checked them all and they are all in the correct places. An example is here but there are loads more than just this one:

err:module:import_dll Library boost_date_time.dll (which is needed by L"Z:\\Users\\daniellestafford\\wine\\drive_c\\program files\\adobe\\adobe dreamweaver cs5\\dvaui.dll") not found
fixme:actctx:parse_depend_manifests Could not find dependent assembly L"Microsoft.VC90.CRT" (9.0.21022.8)
fixme:actctx:parse_depend_manifests Could not find dependent assembly L"Microsoft.VC90.CRT" (9.0.21022.8)

Any help would be really appreciated

Thank you

[post new] [reply to this]

Dreamweaver CS5
by Danielle Stafford on Friday September 3rd 2010, 13:14
Hi,

I followed all the instructions on this page and the photoshop CS5 instructions, however I keep getting error messages saying .dll files cannot be found - however i have checked them all and they are all in the correct places. An example is here but there are loads more than just this one:

err:module:import_dll Library boost_date_time.dll (which is needed by L"Z:\\Users\\daniellestafford\\wine\\drive_c\\program files\\adobe\\adobe dreamweaver cs5\\dvaui.dll") not found
fixme:actctx:parse_depend_manifests Could not find dependent assembly L"Microsoft.VC90.CRT" (9.0.21022.8)
fixme:actctx:parse_depend_manifests Could not find dependent assembly L"Microsoft.VC90.CRT" (9.0.21022.8)

Any help would be really appreciated

Thank you

[post new] [reply to this]

CPU at 100% in Ubuntu 10.04
by Fernando Parra on Tuesday July 13th 2010, 18:23
I followed the instructions in:

appdb.winehq.org/objectManager.php?sClass=version&iId=20158

plus the recommendations in this page of installing a package from MS and copying dlls to system and everything seemes to work very well except that when executing it, CPU usage percentage goes all the way up to 100%, any tips?

[post new] [reply to this]




   << Back

Page loaded in 0.13797 seconds.