WineHQ
Defiance Beta



Category: Main > Games > Online (MMORPG) Games > Defiance > Beta


NameDefiance
VersionBeta
License Demo
URLhttp://www.defiance.com/en/
Votes 1
RatingSilver
Wine Version1.5.26
Maintainers of this version:
Description
Beta invite to game. Last beta before release on April 2.
Old test results
The test results for this version are very old, and as such they may not represent the current state of Wine. Please consider submitting a new test report.
Selected Test Results (selected in 'Test Results' table below)

What works
Installed and patched game. Will know more when the beta opens.


What does not
Do not know yet.


What was not tested
Actual playing of game. The beta starts 3/21/2013.


Additional Comments

Will adjust rating after playing this weekend. Changed to Silver not because I could not get in but because of the disconnects. Although, from the forums, it seems everyone had disconnects.

I installed both in a 32bit PREFIX as I could not get the 64bit PREFIX to patch.
Test Results
DistributionTest dateWine versionInstalls?Runs?RatingSubmitter
CurrentUbuntu 12.04 "Precise" amd64 (+ variants like Kubuntu)Mar 21 20131.5.26 Yes Yes Silver Dr. Wes Snyder V 


Known bugs
Bug # Description Status Resolution Other apps affected

 
Install

I had to use a 32bit PREFIX for the game to patch.

I installed using winetricks corefonts, winhttp, wininet, msls31, d3dx9, gdiplus, ie8.

I threw in vcrun2005, vcrun2008, vcrun2010 or another PREFIX to see if they helped with the disconnects. The disconnects seemed system wide and not related to using LINUX.


 

The following comments are owned by whoever posted them. WineHQ is not responsible for what they say.

server error - no servers available
by Daniel on Monday March 25th 2013, 8:00
I could start the game but when logging in to the server I got error login in or no servers available.

Anyone gone further then this? I had a beta invite so I know that servers were up as I played from Windows.

[post new] [reply to this]

page fault
by gotsanity on Friday March 22nd 2013, 20:45
pastebin.com/3Q4n0hCs

Running on 32bit as suggested helped me start to patch and then it started crashing again. Patch never completed.

As a side note the patcher screen is also not displaying any graphics/text and the close/minimize buttons are behind the core graphic.

[post new] [reply to this]




   << Back

Page loaded in 0.1287 seconds.