WineHQ

The following comments are owned by whoever posted them. WineHQ is not responsible for what they say.

RE: Activation Window doesn't work
by Vítor Ferreira on Monday November 21st 2011, 12:21
I think it the problem is not the wine version, but the new SDActivate.exe, which perhaps was introduced with version 1.34.
As such, I discovered a workaround. In the SoaSE Trinity installation folder, I replaced the SDActivate.exe and SDActivate.lng with the corresponding files from the retail dvd. And again I was asked to activate my copy of SoaSE, the dialog being different and after clicking Activate, the game started, though not successfully. I had to go back to at least wine 1.3.30 to get the game to start sucessfully. Even then, the sound is far from perfect. There's some alsa sound underruns. Something to report with more detail later.
RE: Activation Window doesn't work
by Andreas on Monday November 21st 2011, 16:46
Wow perfect. I also got it to work. Thank you for the advice. I took the activate.exe and the activate.lng from the old sdcentral application, renamed them and was then able activate my game, finally. With the newer wine versions the videos were very slow and I could't get to the menu. But now with the 1.3.25 it works very well.
RE: Activation Window doesn't work
by Vítor Ferreira on Monday November 21st 2011, 17:05
How's the audio working?
RE: Activation Window doesn't work
by Andreas on Monday November 21st 2011, 17:39
I played for 30 minutes. The sound was normal. I had no problems at all.