WineHQ

Age of Empires

This version includes the original game and the Rise of Rome expansion pack.

Application Details:

Version: Gold Edition
License: Retail
URL: http://www.microsoft.com/games...
Votes: 0
Latest Rating: Platinum
Latest Wine Version Tested: 4.0.1

Maintainers: About Maintainership

Test Results

Old test results
The test results you have selected are very old and may not represent the current state of Wine.
Selected Test Results

What works

  • Installation

What does not

  • Does not start; you receive an error of:
fixme:win:EnumDisplayDevicesW ((null),0,0x32d6c4,0x00000000), stub!
fixme:win:EnumDisplayDevicesW ((null),0,0x32d09c,0x00000000), stub!
fixme:x11drv:X11DRV_desktop_SetCurrentMode Cannot change screen BPP from 32 to 8

Workarounds

What was not tested

Unable to start the game.

Hardware tested

Graphics:

  • GPU:
  • Driver:

Additional Comments

selected in Test Results table below
Operating systemTest dateWine versionInstalls?Runs?Used
Workaround?
RatingSubmitter
ShowUbuntu 16.04 "Xenial" amd64 (+ variants like Kubuntu)Jul 25 20194.0.1Yes Yes NoPlatinumJaroslav Smutek 
ShowElementary OS 5.0 JunoMar 10 20193.0.5Yes Yes YesBronzeLewis Clement 
ShowUbuntu 17.10 "Artful" i386 (+variants like Kubuntu)Apr 20 20183.0Yes Yes YesGoldbeer_not_wine 
ShowUbuntu 16.04 "Xenial" amd64 (+ variants like Kubuntu)Mar 15 20183.0Yes Yes NoBronzebeer_not_wine 
ShowUbuntu 14.04 "Trusty" i386 (+ variants like Kubuntu)Sep 14 20141.6.2Yes Yes Platinuman anonymous user 

Known Bugs

Bug # Description Status Resolution Other apps affected
17682 AoE Help graphics immediately whitened, no text NEW View

Show all bugs

Comments

The following comments are owned by whoever posted them. WineHQ is not responsible for what they say.

Menus very slow
by Mateus Rodrigues on Saturday May 5th 2018, 5:55
Everything in the game works fine, but the menus takes ages to load, so until I get to really start playing it takes almost 10 minutes. Once a scenario is started it runs smooth. It worked flawlessly on wine 2.x
UPatch HD works with wine-mono
by Mateus Rodrigues on Saturday May 5th 2018, 5:53
dotnet is a pickle to work, but with wine-mono it worked just fine for me.
Back