WineHQ

Packet Tracer

No Screenshot

Submit Screenshot
Packet Tracer version 4.11 is a maintenance release that fixes issues reported in Packet Tracer version 4.1. While no new features or commands were added to PT4.11, we recommend upgrading to Packet Tracer 4.11 to take advantage of the improvements in the stability and quality of the application. Please note that the last two courses of the CCNA Discovery and CCNA Exploration curricula require Packet Tracer version 4.11.

All Packet Tracer 4.0 and 4.1 activities are backward compatible with PT4.11. All documentation that refers to PT4.1 is still valid and appropriate for PT4.11. Packet Tracer 4.1 has been replaced by PT4.11 and is no longer available for download.

-From Cisco Academy Website

Application Details:

Version: 4.11
License: Free to use
URL:  
Votes: 0
Latest Rating: Platinum
Latest Wine Version Tested: 1.0-rc3

Maintainers: About Maintainership

No maintainers. Volunteer today!

Test Results

Old test results
The test results you have selected are very old and may not represent the current state of Wine.
Selected Test Results

What works

All features come across in normal use

What does not

Nothing Yet

Workarounds

What was not tested

Challenges/Tests

Hardware tested

Graphics:

  • GPU:
  • Driver:

Additional Comments

Note: I've noticed that on rare occasions that the software crashes unexpectedly. This does also happen on the windows version. As far as I have been able to tell, this is not Wine related and is only in rare cases.

selected in Test Results table below
Operating systemTest dateWine versionInstalls?Runs?Used
Workaround?
RatingSubmitter
ShowGentoo Linux x86_64Jun 21 20081.0-rc3Yes Yes Platinuman anonymous user 
CurrentFedora 8Apr 01 20080.9.56.Yes Yes Platinuman anonymous user 
ShowUbuntu 7.10 "Gutsy" amd64 (+ variants like Kubuntu)Feb 12 20080.9.55.Yes Yes Platinuman anonymous user 

Known Bugs

Bug # Description Status Resolution Other apps affected

Show all bugs

Comments

Comments Disabled

Comments for this application have been disabled because there are no maintainers.
Back