WineHQ

Oblivion Script Extender

Application Details:

Version: All versions
License: Free to use
URL: http://obse.silverlock.org/
Votes: 8
Latest Rating: Platinum
Latest Wine Version Tested: 6.7-staging

Maintainers: About Maintainership

Test Results

Old test results
The test results you have selected are very old and may not represent the current state of Wine.
Selected Test Results

What works

Everything! All mods requiring OBSE that I have installed work fine! -Deadly Reflex -Streamline -CM Partners -Unnecessary Violence -And some others I cannot remember right now.

What does not

As I mentioned above, everything tested so far works fine. I have yet to run into an OBSE mod that does not work.

Workarounds

What was not tested

I have not tested every single OBSE mod out there, but the most popular mods requiring OBSE work fine. I have spent 10+ hours playing Oblivion with OBSE, so I feel pretty safe to say that most OBSE mods out there will work just fine.

Hardware tested

Graphics:

  • GPU:
  • Driver:

Additional Comments

If you guys run into an OBSE mod that does not run with my current displayed configuration, feel free to let me know!

selected in Test Results table below
Operating systemTest dateWine versionInstalls?Runs?Used
Workaround?
RatingSubmitter
ShowArch Linux x86_64May 03 20216.7-stagingN/A Yes NoPlatinumllde 
ShowArch Linux x86_64Oct 19 20194.18N/A Yes NoPlatinumllde 
ShowArch Linux x86_64Feb 10 20161.9.2-stagingN/A Yes Platinumllde 
ShowGentoo Linux x86_64Jul 25 20131.6Yes Yes Bronzemadx 
ShowUbuntu 11.04 "Natty" amd64 (+ variants like Kubuntu)Sep 05 20111.3.24Yes Yes PlatinumJannik H. 

Known Bugs

Bug # Description Status Resolution Other apps affected
13915 Oblivon Script Extender (OBSE) fails to start (needs address space layout randomization (ASLR) disabled and prelink enabled) CLOSED FIXED View
40714 process_attach is executed too early for forwarded exports (Oblivon Script Extender cannot load under wine-staging) CLOSED FIXED View

Show open bugs

Comments

Back