WineHQ

Nascar Racing

No Screenshot

Submit Screenshot
Last Official Release

Application Details:

Version: 1.2.0.1
License: Retail
URL: http://www.papy.com
Votes: 0
Latest Rating: Silver
Latest Wine Version Tested: 1.4

Maintainers: About Maintainership

No maintainers. Volunteer today!

Free Download Demo Version

Test Results

Old test results
The test results you have selected are very old and may not represent the current state of Wine.
Selected Test Results

What works

I tested just about everything.  The game installed straight off of the cd.  I also downloaded the patch (from a website) and installed that just fine.  Different screen resolutions worked and OpenGL worked. Single player and multiplayer worked well.  I tested with graphics basically all the way up and it worked well.  Hosting in the game and by using the dedicated server also both worked although I didn't actually have anyone try to connect to them.

Sometimes it will take longer than usual for something to load, but it does load.  Disabling the entrance/exit scenes (in options) seemed to help speed things up.  In OpenGL, when starting to drive for the first time since the game was loaded up, it will have really bad frames per second for about one minute, then it goes to normal. 

I used a force feedback wheel to test.

I always loaded the game by double clicking on the NR2003.exe file where the game was installed.  Trying to load the game by using the exe file on the cd does not work (although the setup.exe on the cd works well to install the game).  If when trying to load up the game, it says the cd cannot be found, make sure the cd is in and open up the path of the cd with a file manager (this might be only a Kubuntu issue).

What does not

The force feedback wheel worked well until all the sudden the force feedback stopped working.  However, I don't think that this is a wine problem.

DirectX did not work very well.  There were lots of issues, I would not suggest even trying to run the game in DirectX.

Workarounds

What was not tested

Although I have surround sound, I haven't figured out how to use it to its full ability yet in Kubuntu.  Therefore I was not able to fully test the 3D sound.

I didn't have anyone try to connect to the server while I was hosting, but the server did load up fine so I suspect that it works.

Hardware tested

Graphics:

  • GPU:
  • Driver:

Additional Comments

Admin note: rating changed to conform to the rating definitions.

selected in Test Results table below
Operating systemTest dateWine versionInstalls?Runs?Used
Workaround?
RatingSubmitter
ShowUbuntu 12.04 "Precise" i386 (+ variants like Kubuntu)Sep 26 20121.4Yes Yes Silvertiar 
ShowUbuntu 9.10 "Karmic" amd64 (+ variants like Kubuntu)Apr 05 20101.1.41N/A Yes Silveran anonymous user 
CurrentUbuntu 9.10 "Karmic" amd64 (+ variants like Kubuntu)Nov 21 20091.1.31Yes Yes Silveran anonymous user 
ShowUbuntu 8.04 "Hardy" i386 (+ variants like Kubuntu)Sep 22 20081.1.5Yes Yes Platinuman anonymous user 

Known Bugs

Bug # Description Status Resolution Other apps affected

Show all bugs

Comments

Comments Disabled

Comments for this application have been disabled because there are no maintainers.
Back