WineHQ
Category: Main Utilities VAG-COM 409.1s

VAG-COM

No Screenshot

Submit Screenshot
Release 409.1 (serial)

Application Details:

Version: 409.1s
License:
URL: http://www.ross-tech.com/vag-c...
Votes: 0
Latest Rating: Silver
Latest Wine Version Tested: 1.3.11

Maintainers: About Maintainership

No maintainers. Volunteer today!

Test Results

Old test results
The test results you have selected are very old and may not represent the current state of Wine.
Selected Test Results

What works

Everything functions out of the box

What does not

Generic "Blue" usb cables that do work in windows will not work after the first communication is established. Could be a kernel issue or wine issue.


Workarounds

What was not tested

Interfacing, Logging (suspect my cable)

Hardware tested

Graphics:

  • GPU:
  • Driver:

Additional Comments

Must link #ln -s /dev/ttyUSB0 ~/.wine/dosdevices/com1 (or 2,3,4) Test in VAG-COM. After test connection is established, connection is severed until reboot. Same happens if for example an autoscan is executed, the first module will scan, the rest will fail. Suspect kernel driver, not positive.

selected in Test Results table below
Operating systemTest dateWine versionInstalls?Runs?Used
Workaround?
RatingSubmitter
ShowUbuntu 10.10 "Maverick" amd64 (+ variants like Kubuntu)Jan 16 20111.3.11Yes Yes Silveran anonymous user 
CurrentUbuntu 8.04 "Hardy" i386 (+ variants like Kubuntu)Oct 24 20081.0.1Yes Yes Bronzean anonymous user 

Known Bugs

Bug # Description Status Resolution Other apps affected

Show all bugs

Comments

Comments Disabled

Comments for this application have been disabled because there are no maintainers.
Back