WineHQ

Lexware Financial/Business Office Pro

No Screenshot

Submit Screenshot
Lexware financial office pro 2009
Technical version description: "Netzwerkversion 9, Release 9"


In contrary to "Lexware business office pro" the financial-Version is just missing the following two components, which therefore could not be tested:
  • Lexware reisekosten pro 2009
  • Lexware fehlzeiten pro 2009

Application Details:

Version: 2009 (9.0)
License: Retail
URL: http://www.lexware.de
Votes: 3
Latest Rating: Garbage
Latest Wine Version Tested: 1.1.23

Maintainers: About Maintainership

No maintainers. Volunteer today!

Test Results

Old test results
The test results you have selected are very old and may not represent the current state of Wine.
Selected Test Results

What works

Nothing, because the required dependency .Net 2.0 cannot be installed via winetricks in 1.1.12

What does not

Everything :(

Workarounds

What was not tested

A lot, since Lexware is not installable.

Hardware tested

Graphics:

  • GPU:
  • Driver:

Additional Comments

selected in Test Results table below
Operating systemTest dateWine versionInstalls?Runs?Used
Workaround?
RatingSubmitter
ShowUbuntu 9.04 "Jaunty" i386 (+ variants like Kubuntu)Jun 06 20091.1.23No Not installable GarbageFabian Köster 
ShowUbuntu 9.04 "Jaunty" i386 (+ variants like Kubuntu)Jun 08 20091.1.22No Not installable GarbageFabian Köster 
ShowUbuntu 9.04 "Jaunty" i386 (+ variants like Kubuntu)May 13 20091.1.21No Not installable GarbageFabian Köster 
ShowUbuntu 9.04 "Jaunty" i386 (+ variants like Kubuntu)Apr 28 20091.1.20No Not installable GarbageFabian Köster 
ShowGentoo LinuxApr 13 20091.1.19No Not installable GarbageFabian Köster 

Known Bugs

Bug # Description Status Resolution Other apps affected

Show all bugs

HowTo / Notes

HOWTO install Lexware

Lexware does currently not run with wine, but with the following instructions you can at least partly install it (using wine >= 1.1.6):

  • Download winetricks (http://wiki.winehq.org/winetricks)
  • Execute: winetricks msxml3 jet40 mdac28 dotnet20 (This installs MS-XML 3, Jet 4.0, MDAC 2.8 and .Net 2.0)
  • Install .Net 2.0 SP1
  • Install Adobe Reader 8.0 (or above)

Comments

Comments Disabled

Comments for this application have been disabled because there are no maintainers.
Back