WineHQ

Romance of the Three Kingdoms XI

English retail version.

Application Details:

Version: English 1.0
License: Retail
URL: http://www.koei.com/rtkxipc/
Votes: 0
Latest Rating: Platinum
Latest Wine Version Tested: 1.7.9

Maintainers: About Maintainership

Test Results

Old test results
The test results you have selected are very old and may not represent the current state of Wine.
Selected Test Results

What works

Everything, including BGM, except for the two issues noted below.

What does not

Intro movies cause Wine to hang for several minutes before exiting. Disable movies via Launcher.exe > Settings. A few minor sound effects don't play. -Attack sound effects in battle. -Placing/beginning construction on a facility.

Workarounds

What was not tested

Officer creation/custom officers.

Hardware tested

Graphics:

  • GPU:
  • Driver:

Additional Comments

Silver rating might be a bit harsh, closer to Gold. Played over 4 years in current game without any errors.

selected in Test Results table below
Operating systemTest dateWine versionInstalls?Runs?Used
Workaround?
RatingSubmitter
ShowUbuntu 13.10 "Saucy" amd64 (+ variants like Kubuntu)Dec 21 20131.7.9Yes Yes Platinuman anonymous user 
CurrentUbuntu 12.04 "Precise" i386 (+ variants like Kubuntu)Sep 09 20121.5.12Yes Yes Silveran anonymous user 
ShowUbuntu 9.10 "Karmic" i386 (+ variants like Kubuntu)Dec 26 20091.1.35Yes Yes SilverHalim 
ShowFedora 11Nov 01 20091.1.29N/A Yes SilverSteve 
ShowUbuntu 8.10 "Intrepid" i386 (+ variants like Kubuntu)May 29 20091.1.21N/A Yes SilverErik Bolsø 

Known Bugs

Bug # Description Status Resolution Other apps affected
9127 Multiple games fail to play intro videos/movies (quartz MPEG splitter: MPEG-1 system streams not supported) NEW View

Show all bugs

HowTo / Notes

Music HOWTO
kvsExtractor (google it) allows you to extract the music to ogg files. You can then play them in the background with a standard music player.

Comments

The following comments are owned by whoever posted them. WineHQ is not responsible for what they say.

Getting videos to work
by Steve on Monday November 2nd 2009, 17:34
I managed to get the videos to work in RTK X1 by installing DirectX 9.0c and add the following to my user.reg

[Software\\Wine\\DllOverrides] 1257117110
"d3d8"="builtin"
"d3d9"="builtin"
"d3dim"="native"
"d3drm"="native"
"d3dx8"="native"
"d3dxof"="native"
"dciman32"="native"
"ddrawex"="native"
"devenum"="native"
"dinput"="builtin"
"dinput8"="builtin"
"dmband"="native"
"dmcompos"="native"
"dmime"="native"
"dmloader"="native"
"dmscript"="native"
"dmstyle"="native"
"dmsynth"="native"
"dmusic"="native"
"dmusic32"="native"
"dnsapi"="native"
"dplay"="native"
"dplayx"="native"
"dpnaddr"="native"
"dpnet"="native"
"dpnhpast"="native"
"dpnlobby"="native"
"dsound"="native"
"dswave"="native"
"dxdiagn"="native"
"mscoree"="native"
"msdmo"="native"
"qcap"="native"
"quartz"="native"
"streamci"="native"

Still no sound or background music though
Back