WineHQ

Revit Architecture

No Screenshot

Submit Screenshot
Student and retail licences

Application Details:

Version: 2010
License: Retail
URL: http://www.autodesk.com/
Votes: Marked as obsolete
Latest Rating: Garbage
Latest Wine Version Tested: 1.1.29

Maintainers: About Maintainership

No maintainers. Volunteer today!

Test Results

Old test results
The test results for this version are very old, and as such they may not represent the current state of Wine. Please consider submitting a new test report.
Selected Test Results

What works

Installation up to the point where .NET 3.5 installation is required

What does not

Finishing installation

Workarounds

What was not tested

Using the program

Hardware tested

Graphics:

  • GPU:
  • Driver:

Additional Comments

You need to install dotnet20 and dotnet30 in order to get .NET 3.5 installed. Unfortunately the rating for 3.5 is currently garbage as it crashes upon installation.

selected in Test Results table below
Operating systemTest dateWine versionInstalls?Runs?Used
Workaround?
RatingSubmitter
CurrentFedora 11 x86_64Sep 19 20091.1.29No Not installable GarbageOtso Helenius 
ShowUbuntu 9.04 "Jaunty" amd64 (+ variants like Kubuntu)Aug 15 20091.1.27No Not installable GarbageOtso Helenius 
ShowUbuntu 9.04 "Jaunty" amd64 (+ variants like Kubuntu)Apr 26 20091.1.20No Not installable GarbageOtso Helenius 

Known Bugs

Bug # Description Status Resolution Other apps affected

Show all bugs

HowTo / Notes

Revit & .NET
Revit Architecture 2012 requires .NET 3.5 which doesn't yet work properly under Wine. I urge you to cast your votes to the .NET 3.5 package.
Manual Configuration

During installation, you can choose to manually configure the installation options.  At page 4, while attempting to check for updates, an error will occur.  The same is true under Windows.  This is an application bug NOT a Wine bug.

Comments

Comments Disabled

Comments for this application have been disabled because there are no maintainers.
Back