WineHQ

Pro/ENGINEER

No Screenshot

Submit Screenshot
PTC Pro/Engineer Wildfire v4.0

Application Details:

Version: 4.0
License: Retail
URL:  
Votes: 0
Latest Rating: Garbage
Latest Wine Version Tested: 1.5.17

Maintainers: About Maintainership

No maintainers. Volunteer today!

Test Results

Old test results
The test results you have selected are very old and may not represent the current state of Wine.
Selected Test Results

What works

installation

What does not

The program proe.exe

Workarounds

What was not tested

everything else

Hardware tested

Graphics:

  • GPU:
  • Driver:

Additional Comments

Problem appears to be related to winsock errors. Installation runs and finishes without errors. The program will 'come up' but complains about 'workstation service not running' and the debug errors all are about winsock and not being able to bind to the network interface. This is a legal install with a license server on the LAN. It can see the license server at installation and I can install the appropriate modules that we own, it just fails after I get the Pro screen. it is strange that this has run in the past but no longer. Could it be a wine under x64 issue?

selected in Test Results table below
Operating systemTest dateWine versionInstalls?Runs?Used
Workaround?
RatingSubmitter
CurrentUbuntu 12.04 "Precise" amd64 (+ variants like Kubuntu)Nov 27 20121.5.17Yes No GarbageKeithG 
ShowUbuntu 10.04 "Lucid" amd64 (+ variants like Kubuntu)Aug 15 20111.2.2Yes Yes Silveran anonymous user 
ShowUbuntu 9.10 "Karmic" amd64 (+ variants like Kubuntu)Sep 21 20101.2Yes Yes Goldan anonymous user 
ShowUbuntu 9.04 "Jaunty" i386 (+ variants like Kubuntu)Jul 04 20091.1.25No Not installable Garbagean anonymous user 

Known Bugs

Bug # Description Status Resolution Other apps affected
19227 Pro/Engineer Wildfire 4.0 Installation fails CLOSED ABANDONED View

Show open bugs

Comments

Comments Disabled

Comments for this application have been disabled because there are no maintainers.
Back