WineHQ
Category: Main Programming / Software Engineering FlashDevelop FlashDevelop 3.0.x RTM

FlashDevelop

No Screenshot

Submit Screenshot
Requires: ­
* the debug Flash Player (You need: Projector and ActiveX)
* Adobe Flex 3 SDK. The free Flex SDK (2 or 3) is required for ActionScript 3 development if you don't use Flash CS3.
* Java 1.6+ is required for the Flex compiler (ActionScript 3).

Application Details:

Version: FlashDevelop 3.0.x RTM
License: Open Source
URL: http://www.flashdevelop.org
Votes: 0
Latest Rating: Bronze
Latest Wine Version Tested: 1.1.37

Maintainers: About Maintainership

No maintainers. Volunteer today!

Test Results

Old test results
The test results you have selected are very old and may not represent the current state of Wine.
Selected Test Results

What works

Nothing. The program crashes before opening.

What does not

N/A

Workarounds

What was not tested

N/A

Hardware tested

Graphics:

  • GPU:
  • Driver:

Additional Comments

Unfortunatelly it can't run. =/ IMPORTANT NOTE: It requires .NET 2.0 Framework to install.

selected in Test Results table below
Operating systemTest dateWine versionInstalls?Runs?Used
Workaround?
RatingSubmitter
ShowUbuntu 9.10 "Karmic" i386 (+ variants like Kubuntu)Jan 30 20101.1.37Yes Yes BronzeBlue112 
CurrentUbuntu 9.04 "Jaunty" i386 (+ variants like Kubuntu)Jul 28 20091.1.26Yes No Garbagean anonymous user 

Known Bugs

Bug # Description Status Resolution Other apps affected

Show all bugs

Comments

Comments Disabled

Comments for this application have been disabled because there are no maintainers.
Back