WineHQ

WISO (Steuer) Sparbuch

Application for filling out tax return for year 2009.

Application Details:

Version: 2010
License: Retail
URL: http://www.buhl.de
Votes: 0
Latest Rating: Gold
Latest Wine Version Tested: 1.3.11

Maintainers: About Maintainership

Test Results

Old test results
The test results you have selected are very old and may not represent the current state of Wine.
Selected Test Results

What works

open files plausibility check

What does not

nothing found

Workarounds

What was not tested

create new tax declaration

Hardware tested

Graphics:

  • GPU:
  • Driver:

Additional Comments

selected in Test Results table below
Operating systemTest dateWine versionInstalls?Runs?Used
Workaround?
RatingSubmitter
CurrentopenSUSE 11.2 x86_64Jan 25 20111.3.11Yes Yes Goldan anonymous user 
ShowUbuntu 9.10 "Karmic" amd64 (+ variants like Kubuntu)Jan 09 20101.1.36Yes Yes SilverLars Kanis 

Known Bugs

Bug # Description Status Resolution Other apps affected
26226 msxml4 emits too much xmlns attributes NEW View

Show all bugs

HowTo / Notes

HOWTO

Make sure you operate on a clean 32-bit WINEPREFIX (~/.wine)!


Installation by using 'winetricks' script

Winetricks will take care of all needed installation prerequisites and work around some problems.

$ wget http://kegel.com/wine/winetricks

$ sh winetricks -q msxml3 msxml4 dotnet20 jet40

Optionally install Windows Media Player for accessing Multimedia content.

$ sh winetricks wmp9

­After installation of prerequisites is finished you can run the application installer.­­

Comments

The following comments are owned by whoever posted them. WineHQ is not responsible for what they say.

ubuntu 10.04
by Florian Reinhard on Tuesday July 13th 2010, 5:24
I've put a patched version of wine for ubuntu lucid 10.04 into my ppa:
launchpad.net/~freinhard/+archive/ppa/+packages
RE: ubuntu 10.04
by ValiDOM on Sunday December 26th 2010, 18:44
hi Florian,

thanks a lot for your PPA! But unfortunately only the older version (mid 2010) solves the issue, the later build (October 2010) still causes the error message while starting WISO Sparbuch.

Downloading all the older .deb files and installation via dpgk -i * solved my issue.
Back