WineHQ

Prince of Persia: The Sands of Time

No Screenshot

Submit Screenshot
Version bought and downloaded from www.gog.com

Application Details:

Version: GOG
License: Retail
URL: http://www.princeofpersiagame....
Votes: 0
Latest Rating: Platinum
Latest Wine Version Tested: 6.4

Maintainers: About Maintainership

Test Results

Selected Test Results

What works

the games goes very good,performances doesn't have nothing less to Windows,but sometimes(rarely) there are some bugs that makes the mouse doesn't working and the problem go away only with the restart of the game

What does not

Workarounds

What was not tested

I've completed the game

Hardware tested

Graphics:

  • GPU: AMD
  • Driver: open source

Additional Comments

selected in Test Results table below
Operating systemTest dateWine versionInstalls?Runs?Used
Workaround?
RatingSubmitter
CurrentUbuntu 20.04 "Focal" (+ variants like Kubuntu)Mar 15 20216.4Yes Yes NoPlatinumLuciano 
ShowUbuntu 10.04 "Lucid" amd64 (+ variants like Kubuntu)Jun 14 20101.2-rc3Yes Yes Goldan anonymous user 
ShowopenSUSE 11.1 x86_64Mar 07 20101.1.38Yes Yes GoldOlivier 

Known Bugs

Bug # Description Status Resolution Other apps affected
22855 Prince of Persia: The Sands of Time screen transitions to black CLOSED FIXED View
26955 Prince of Persia SoT: control key bindings don't change properly CLOSED FIXED View

Show open bugs

Comments

The following comments are owned by whoever posted them. WineHQ is not responsible for what they say.

Weird double-rendering
by Screwtape on Sunday September 15th 2013, 2:50
When I try running this game with Wine 1.7.1 (or any previous version back to 1.5.6 or so) I get a weird double-rendering of everything:

imgur.com/5XaK32k

(in case that link doesn't work, it shows a reasonable, legible Ubisoft logo at the left of the output window taking up about 80% of the space, plus another copy of the Ubisoft logo at about a 60 degree angle at the upper right)

I'm not sure if it's a bug in Wine, a bug in my graphics drivers (Intel HD4000 graphics, Mesa 9.1), or some unfortunate interaction between the two. I figured I should mention it, though.
RE: Weird double-rendering
by Screwtape on Monday December 28th 2015, 1:10
As of Wine 1.8 and Mesa 11.0, this is no longer a problem.
Back