WineHQ

Split/Second: Velocity

Application Details:

Version: 1.0
License: Retail
URL: http://www.splitsecondvideogam...
Votes: 0
Latest Rating: Platinum
Latest Wine Version Tested: 3.14

Maintainers: About Maintainership

Test Results

Old test results
The test results you have selected are very old and may not represent the current state of Wine.
Selected Test Results

What works

­­It is playable if using "low" or "medium" graphics quality­.

Videos.

Audio.

What does not

During a race, car models are very corrupt with polygon spikes sticking out them. Going into first-person (C key) helps keep spikes from own car out of view, but they are clearly visible on other cars.
­
With "very high" graphics quality, the game crashes when loading a track.­
With "high" graphics quality, during a race ­the screen is all white except overlays.

Changing resolution causes an instant crash.

Enabling vsync causes an instant crash.
­
­Everything appears considerably dark with the brightness set to the max.

When trying to play online, the message "TEXT_NOT_ALLOWED_ONLINE_NO_LIVE_CONNECTION" appears.

­­­­The main menu is mostly invisible (black), but can still be navigated using the text description overlay at the bottom of the screen.

For awhile with the d3d9 (native, builtin) override, the menus were showing up, but the rendering during a race appeared very foggy except for a few textures such as smoke, fire, building windows, and overlays. After disabling the override and enabling it again while testing many different settings, I can't seem to get it to happen again, so it could've been caused by something else or a combination of settings.­

Workarounds

What was not tested

Most of the game beyond the training race and couple "quick play" tracks.­­­­

Hardware tested

Graphics:

  • GPU:
  • Driver:

Additional Comments

After messing with a bunch of stuff to narrow down possible solutions, audio for everything other than the videos stopped working, which may have been caused by manually doing dxsetup. Changing the DSound Hardware Acceleration setting in Wine to Emulation made audio work again. I just got this game today as a gift and have not tested in Windows, nor do I plan to. With that said, I'm not 100% sure that Windows doesn't have any of these issues.

selected in Test Results table below
Operating systemTest dateWine versionInstalls?Runs?Used
Workaround?
RatingSubmitter
ShowKDE neonSep 12 20183.14Yes Yes NoPlatinumBumbaGET 
ShowArch LinuxJul 17 20183.12-stagingYes Yes NoPlatinumAlexander 
ShowUbuntu 12.04 "Precise" i386 (+ variants like Kubuntu)May 13 20121.5.3Yes Yes SilverCarlos Rodriguez 
ShowFedora 16 x86_64Apr 14 20121.5.1Yes Yes Silveran anonymous user 
ShowMac OS X 10.7 "Lion"Dec 26 20111.3.33Yes Yes Silveran anonymous user 

Known Bugs

Bug # Description Status Resolution Other apps affected

Show all bugs

Comments

Back