WineHQ

Adobe Illustrator

No Screenshot

Submit Screenshot

May 2010, Adobe Illustrator CS5


Version 15.x of the professional vector graphics program by Adobe Systems.

Application Details:

Version: CS5 (15)
License: Retail
URL: http://www.adobe.com/products/...
Votes: Marked as obsolete
Latest Rating: Garbage
Latest Wine Version Tested: 3.0

Maintainers: About Maintainership

Free Download Download location for Tryout version (30 days trial)

Test Results

Old test results
The test results you have selected are very old and may not represent the current state of Wine.
Selected Test Results

What works

Nothing.

What does not

Installation.

Workarounds

What was not tested

Everything else

Hardware tested

Graphics:

  • GPU:
  • Driver:

Additional Comments

selected in Test Results table below
Operating systemTest dateWine versionInstalls?Runs?Used
Workaround?
RatingSubmitter
ShowUbuntu 16.04 "Xenial" amd64 (+ variants like Kubuntu)Mar 08 20183.0Yes No NoGarbageDan Dascalescu 
CurrentUbuntu 11.10 "Oneiric" i386 (+ variants like Kubuntu)Sep 21 20111.3.28No Not installable Garbagean anonymous user 
ShowFedora 14 x86_64Jan 26 20111.3.9No Not installable GarbageHenry Chim 
ShowGentoo LinuxMay 24 20101.1.43No Not installable Garbagean anonymous user 

Known Bugs

Bug # Description Status Resolution Other apps affected
40076 Crash when running Adobe Illustrator CS 2015 UNCONFIRMED View

Show all bugs

HowTo / Notes

Information of research progress
When installing msxml3 via winetricks the installer loads but can't install (error -1). Also see Bug #22680 (applies to Illustrator as well and probably to all other CS5 products; tested with CS5 MasterCollection installer).

Comments

The following comments are owned by whoever posted them. WineHQ is not responsible for what they say.

Is it really Illustrator's problem?
by XU Guang-zhao on Friday March 30th 2018, 6:47
From your log, first line:

> err:winediag:SECUR32_initNTLMSP ntlm_auth was not found or is outdated. Make sure that ntlm_auth >= 3.0.25 is in your path. Usually, you can find it in the winbind package of your distribution.

It seems that ntlm_auth is missing and some feature may be unavailable. Is the problem solved after installing it? Sorry but I do not have Adobe account and I can not test it
Back