WineHQ

Ancient Trader

The initial version, also available on Gamersgate.

Application Details:

Version: 1.x
License: Retail
URL: http://www.ancienttrader.com/
Votes: 0
Latest Rating: Gold
Latest Wine Version Tested: 1.3.12

Maintainers: About Maintainership

No maintainers. Volunteer today!

Test Results

Old test results
The test results you have selected are very old and may not represent the current state of Wine.
Selected Test Results

What works

installation

starting the game and getting to the main menu provided XNA and .Net 3.0 are installed

navigating in the menus

sound in the menus with ALSA emulation mode

What does not

starting the main game

Workarounds

What was not tested

the game itself

Hardware tested

Graphics:

  • GPU:
  • Driver:

Additional Comments

The game requires the MS XNA framework and .Net 3.5. The installation of XNA went without problems but .NET 3.5 cannot be installed. I've tried to install .Net30 via winetricks; although the installation ended with errors the game started afterwards. The game always crashed when I clicked on start a new game in the menus.

selected in Test Results table below
Operating systemTest dateWine versionInstalls?Runs?Used
Workaround?
RatingSubmitter
ShowFedora 14Jan 28 20111.3.12Yes Yes GoldBéla Gyebrószki 
CurrentFedora 13Nov 07 20101.3.6Yes Yes GarbageBéla Gyebrószki 

Known Bugs

Bug # Description Status Resolution Other apps affected

Show all bugs

Comments

Comments Disabled

Comments for this application have been disabled because there are no maintainers.
Back