WineHQ

Mass Effect

No Screenshot

Submit Screenshot
Default Steam install

Application Details:

Version: Steam
License: Retail
URL: http://masseffect.bioware.com/
Votes: 5
Latest Rating: Gold
Latest Wine Version Tested: 3.0-rc5

Maintainers: About Maintainership

Test Results

Selected Test Results

What works

Everything except sound

What does not

Intro sound plays but not the sound in menu or game itself.

Workarounds

Changed Openal32 to builtin and trund off hardware option in sound menu in the game.

What was not tested

Play to the end

Hardware tested

Graphics:

  • GPU: Nvidia
  • Driver: proprietary

Additional Comments

Had to install it with 32bit prefix as there was considerable lag in sound effects with default prefix. Even after applying workaround in default prefix. 

selected in Test Results table below
Operating systemTest dateWine versionInstalls?Runs?Used
Workaround?
RatingSubmitter
CurrentManjaro LinuxJan 14 20183.0-rc5Yes Yes YesGoldOdisej 
ShowArch LinuxJun 14 20172.10Yes Yes GoldLiam 
ShowGentoo LinuxAug 27 20161.9.17N/A Yes Goldaililoh 
ShowArch Linux x86_64Jun 24 20161.9.12Yes Yes Silvervorpalblade 
ShowArch LinuxDec 27 20141.7.33Yes Yes Platinummax 

Known Bugs

Bug # Description Status Resolution Other apps affected
40898 Mass Effect (Steam) has no sounds with native OpenAL (except for cutscenes) NEW View

Show all bugs

Comments

The following comments are owned by whoever posted them. WineHQ is not responsible for what they say.

Sound
by sairuk on Thursday September 1st 2016, 6:49
Edit BIOEngine.ini

Add the following lines to the section labelled [ISACTAudio.ISACTAudioDevice]

DeviceName=Generic Software
UseEffectsProcessing=False

Disabling hardware audio
Back