WineHQ
Category: Main Games Simulation Games Orbiter 2010 101016

Orbiter

Base Orbiter 2010 updated with 101016 patch, and Oglaclient-110130 external renderer by Artyom "Artlav" Litvinovich.  Without Artlav's work I would not be running Orbiter in Linux.

Application Details:

Version: 2010 101016
License: Free to use and share
URL: http://www.orbitersim.com
Votes: 4
Latest Rating: Gold
Latest Wine Version Tested: 1.5.10

Maintainers: About Maintainership

No maintainers. Volunteer today!

Link Get the Orbiter Distribution Files here:

Test Results

Old test results
The test results you have selected are very old and may not represent the current state of Wine.
Selected Test Results

What works

The vanilla game and a couple of the popular add ons work well. 

In fact it works better on wine than on windows 7 for me (it suffers from very low framerates on win7) 

What does not

The first start generates warnings about the version of directx

During the game the panel of controls and the planets sometimes disappear. It seems to happen particular during high atmospheric flight, at attitudes of a few degrees above the horizon and at low zoom. You can sometimes work around this by zooming in to a narrow field of view. It has less effect on ships with control panels, and more on those that depend on the default glass cockpit with mfd views.

Workarounds

What was not tested

The zip install (I installed the msi)


Hardware tested

Graphics:

  • GPU:
  • Driver:

Additional Comments

selected in Test Results table below
Operating systemTest dateWine versionInstalls?Runs?Used
Workaround?
RatingSubmitter
ShowSabayon 9Aug 17 20121.5.10Yes Yes Goldan anonymous user 
CurrentUbuntu 12.04 "Precise" amd64 (+ variants like Kubuntu)Apr 07 20131.4.1Yes Yes SilverJames Kilfiger 
ShowUbuntu 10.10 "Maverick" i386 (+ variants like Kubuntu)Feb 24 20111.3.14Yes Yes GoldJames Whittamore 
ShowUbuntu 10.10 "Maverick" i386 (+ variants like Kubuntu)Jan 30 20111.3.9Yes Yes SilverJames Whittamore 

Known Bugs

Bug # Description Status Resolution Other apps affected

Show all bugs

HowTo / Notes

Testing on older hardware:

Tested with an ASUS P4P800E-deluxe mobo with P4 Prescott 3.2 GHz nudged up to 3.74 GHz, Nvidia GeForce 8400 GS pci, Western Digital Raptor 74 GB HDD, 4 GB of RAM.  I just installed an Nvidia GeForce 7950 GT 8X AGP 512MB DDR3.  Yesterday I stumbled across an Intel Pentium 4 EE 3.2GHz CPU SL7AA.  I'm also going to add another Raptor for RAID0, and switch to LVM.

Comments

Comments Disabled

Comments for this application have been disabled because there are no maintainers.
Back