WineHQ

Dragon Naturally Speaking

No Screenshot

Submit Screenshot

Application Details:

Version: 11.5
License: Retail
URL: http://www.scansoft.com/natura...
Votes: Marked as obsolete
Latest Rating: Silver
Latest Wine Version Tested: 1.7.4

Maintainers: About Maintainership

Test Results

Old test results
The test results you have selected are very old and may not represent the current state of Wine.
Selected Test Results

What works

Nothing. The program is not installable. 

What does not

Everything.

Workarounds

What was not tested

Installation was tested. 

Hardware tested

Graphics:

  • GPU:
  • Driver:

Additional Comments

Version 11.5 (unlike version 11.0) requires a functioning DotNet 3.5 (MS Net) plus Service Pack 1 to run. I tried installing three ways. I tried the standard installation. I tried starting to install the program and then installing NatSpeak's version of dot net (which includes the SP, apparently). I tried installing dotnet35 with winetricks, then I tried to install SP1 from the Microsoft web site. Anyway, nothing worked. It may be that when 3.5 and SP1 work, then this application will work also.

selected in Test Results table below
Operating systemTest dateWine versionInstalls?Runs?Used
Workaround?
RatingSubmitter
ShowUbuntu 13.10 "Saucy" amd64 (+ variants like Kubuntu)Dec 03 20131.7.4Yes Yes SilverSusan Cragin 
ShowUbuntu 11.10 "Oneiric" amd64 (+ variants like Kubuntu)Mar 18 20121.4Yes Yes BronzeNiko Große-Heilmann 
CurrentUbuntu 11.10 "Oneiric" amd64 (+ variants like Kubuntu)Jul 03 20111.3.23No Not installable GarbageSusan Cragin 

Known Bugs

Bug # Description Status Resolution Other apps affected

Show all bugs

Comments

Back