WineHQ
Category: Main Games Hot Wheels: Crash! 1.0 demo

Hot Wheels: Crash!

No Screenshot

Submit Screenshot
Demo version.

Application Details:

Version: 1.0 demo
License: Demo
URL:  
Votes: 0
Latest Rating: Bronze
Latest Wine Version Tested: 1.3.29

Maintainers: About Maintainership

Free Download Hot Wheels: CRASH! Demo on FilePlanet

Test Results

Old test results
The test results you have selected are very old and may not represent the current state of Wine.
Selected Test Results

What works

  • ­It's perfectly playable, but a little boring with the lack of sound or effects.
  • Both full screen and virtual desktop.­
  • Everything else in-game not listed below as not working (as far as I can tell).
  • ­

What does not

­

  • Audio, with the exception of the splash screen at launch.
  • Visual effects (explosions, broken fire hydrant, water splash).
  • Transparent textures on 3D objects appear solid pink, specifically on the sawhorses (construction barricades) and sides of the boardwalk.­
  • Shadows. The shadow of the player truck can be seen on the sky in at least two of the camera views, but otherwise no shadows are visible on the ground.
­

Workarounds

What was not tested

­Advanced configuration of Wine or game files/registry (or nothing notable that made any difference). ­

Hardware tested

Graphics:

  • GPU:
  • Driver:

Additional Comments

At launch, it complains that the display is something other than High Color (16 bit). Just click Play Anyway. The check box to never display the warning again doesn't have any affect (it's stored in registry, but doesn't apply and manually changing doesn't work either). Next it will give a choice between either software or hardware rendering. Click Hardware, as software mode will fail with an error saying "Failed to open screen of 320x240. Please try hardware mode." For the audio, I seem to remember it working in a previous version of Wine (several months ago) with a certain setting or workaround, but I couldn't figure out how to get it working for this test. Changing the DirectSound settings didn't make any difference and overriding dsound breaks the rest of the audio (splash screen). Similarly, I seem to remember effects working as well, except with the pink transparency issue. Tested with both a clean prefix and my main prefix.

selected in Test Results table below
Operating systemTest dateWine versionInstalls?Runs?Used
Workaround?
RatingSubmitter
CurrentUbuntu 11.04 "Natty" amd64 (+ variants like Kubuntu)Sep 30 20111.3.29Yes Yes BronzeMark I. 

Known Bugs

Bug # Description Status Resolution Other apps affected

Show all bugs

Comments

Back