WineHQ

Adobe After Effects

No Screenshot

Submit Screenshot
Released April 23, 2012

Application Details:

Version: CS6 (11.0)
License: Retail
URL: http://www.adobe.com/products/...
Votes: 0
Latest Rating: Silver
Latest Wine Version Tested: 4.16

Maintainers: About Maintainership

Free Download read note: Very Important Instructions

Test Results

Old test results
The test results you have selected are very old and may not represent the current state of Wine.
Selected Test Results

What works

Installer works after running `winetricks msxml3`

What does not

Program crashes at startup.

Workarounds

What was not tested

Program functionality.

Hardware tested

Graphics:

  • GPU:
  • Driver:

Additional Comments

selected in Test Results table below
Operating systemTest dateWine versionInstalls?Runs?Used
Workaround?
RatingSubmitter
ShowLinux Mint 19.2 TinaSep 23 20194.16Yes Yes YesSilverCyCroN 
CurrentopenSUSE Tumbleweed (rolling release)Apr 28 20161.9.7Yes No GarbageRobert Munteanu 
ShowDebian GNU/Linux 9.x "Stretch" x86_64Dec 19 20151.8-rc4Yes No GarbageJames Lu 
ShowUbuntu 13.04 "Raring" amd64 (+ variants like Kubuntu)Oct 09 20131.6No, but has workaround No GarbageFatih Yıldırım 

Known Bugs

Bug # Description Status Resolution Other apps affected
40548 AfterEffects CS6 requires msxml3 to install UNCONFIRMED View
40549 AfterEffects CS6 installer 'Location' field is empty -> available disk size is 0.0 kb UNCONFIRMED View
40568 AfterEffects CS6: startup fails with error dialog : 'Crash in progress' UNCONFIRMED View

Show all bugs

Comments

The following comments are owned by whoever posted them. WineHQ is not responsible for what they say.

vmwcore
by Grabo on Monday October 28th 2019, 18:08
I have a problem. You said that there should be 3 vmwcore.dll files in Windows directory. Well, I actually have 10 of them and I don't know which of these I should copy.
RE: vmwcore
by CyCroN on Tuesday October 29th 2019, 11:48
Hi Grabo,

in my case I found up to 4 wmvcore.dll, it should be sufficient to use the ones in these directories:
c:/Windows/System32
c:/Windows/SysWOW64

Maybe it might run only when also used these ones:
c:/Windows/winsxs/amd64_microsoft.........../
c:/Windows/winsxs/x86_microsoft.........../
In case of the last two directories, I recommend to also copy the amd64.../x86....-manifest files in the /winsxs/manifests directory

Good luck ;-)
RE: vmwcore
by Grabo on Tuesday October 29th 2019, 14:55
Alright. I did everything and it's working. I also installed some plugins such as Magic Bullet Looks, Particular, Saber and Sapphire and these are working. Thank you so much for your effort to make AE work :).
Back