WineHQ

Fable Anniversary

No Screenshot

Submit Screenshot
Steam

Application Details:

Version: Steam
License: Retail
URL: http://store.steampowered.com/...
Votes: 0
Latest Rating: Gold
Latest Wine Version Tested: 2.0

Maintainers: About Maintainership

Test Results

Old test results
The test results you have selected are very old and may not represent the current state of Wine.
Selected Test Results

What works

Everything, Full Graphics, great performance, mouse works as should, I did not have to install anything, just installed through steam and clicked play.

What does not

Nothing tested

Workarounds

What was not tested

Xbox Controller/ any gamepad

Hardware tested

Graphics:

  • GPU:
  • Driver:

Additional Comments

If you haven't bought this yet, and you're checking to see if it runs, Save your money. Sure the graphics are updated, but Fable: Lost Chapters is still a better game, despite this game being a remake. My opinion! My System: i7 4820k 16GB 2133Ghz Ram GTX 770

selected in Test Results table below
Operating systemTest dateWine versionInstalls?Runs?Used
Workaround?
RatingSubmitter
ShowArch Linux x86_64Feb 18 20172.0Yes Yes Goldsiyia 
CurrentLinux Mint 17 "Qiana" x86_64Oct 20 20141.7.29Yes Yes PlatinumJesse 

Known Bugs

Bug # Description Status Resolution Other apps affected

Show all bugs

Comments

The following comments are owned by whoever posted them. WineHQ is not responsible for what they say.


by siyia on Monday February 20th 2017, 2:12
install dotnet 4.0 in a clean 32-bit prefix and then retry it
Can't launch Fable
by samuel on Monday June 15th 2015, 19:08
Hi, can anyone help me?

The game immediately crashes and this shows up in the error report.

Unhandled exception: page fault on read access to 0x00000000 in 32 -bit code (0x00000000)
Can't launch Fable
by samuel on Monday June 15th 2015, 19:08
Hi, can anyone help me?

The game immediately crashes and this shows up in the error report.

Unhandled exception: page fault on read access to 0x00000000 in 32 -bit code (0x00000000)
RE: Can't launch Fable
by siyia on Monday February 20th 2017, 2:10
install dotnet 4.0 before you run the game
Back