WineHQ

Logos Bible Software

No Screenshot

Submit Screenshot





The very basic application is free to install. I have a licensed version. I followed the guide for installing offline found here: https://wiki.logos.com/Quick_Installation_onto_multiple_computers

I prepared my wine environment on playonlinux installing .net40 and .net4.5.

All went  well installing. But when I try to start the program. I get a window telling me that I need to install .net4.0 or higher. I have not solved this problem.

Application Details:

Version: 6
License: Free to use
URL: http://www.logos.com
Votes: Marked as obsolete
Latest Rating: Garbage
Latest Wine Version Tested: 1.7.36

Maintainers: About Maintainership

Free Download Download Core Engine

Test Results

Old test results
The test results you have selected are very old and may not represent the current state of Wine.
Selected Test Results

What works

A hopeful blue windows appears for a short time.

What does not

Everything

Workarounds

What was not tested

Everything

Hardware tested

Graphics:

  • GPU:
  • Driver:

Additional Comments

selected in Test Results table below
Operating systemTest dateWine versionInstalls?Runs?Used
Workaround?
RatingSubmitter
CurrentLinux Mint 17 "Qiana" x86_64Mar 10 20151.7.36Yes No Garbagedan 

Known Bugs

Bug # Description Status Resolution Other apps affected

Show all bugs

Comments

Back