WineHQ

Gauntlet (2015)

No Screenshot

Submit Screenshot

Application Details:

Version: 2.2
License: Retail
URL: http://store.steampowered.com/...
Votes: 0
Latest Rating: Platinum
Latest Wine Version Tested: 2.15

Maintainers: About Maintainership

Test Results

Old test results
The test results you have selected are very old and may not represent the current state of Wine.
Selected Test Results

What works

Installing.

What does not

Running the application. The current DX10 support doesn't allow it to run.

Workarounds

What was not tested

Hardware tested

Graphics:

  • GPU:
  • Driver:

Additional Comments

selected in Test Results table below
Operating systemTest dateWine versionInstalls?Runs?Used
Workaround?
RatingSubmitter
ShowManjaro LinuxSep 09 20172.15Yes Yes NoPlatinumMutasir 
ShowArch Linux x86_64May 25 20172.8Yes Yes BronzeQuentin Bazin 
ShowLinux Mint 18.1Feb 12 20172.1Yes Yes GoldMutasir 
ShowDebian GNU/Linux 9.x "Stretch" x86_64Jun 26 20161.9.13Yes Yes GarbageAlistair Leslie-Hughes 
CurrentDebian GNU/Linux 8.x "Jessie"Nov 29 20151.8-rc2Yes No GarbageAlistair Leslie-Hughes 

Known Bugs

Bug # Description Status Resolution Other apps affected
38648 Multiple games and applications need support for Mesa OpenGL >= 3.2 core profiles, Shader Model 4, GLSL 1.50 (Microsoft Office 2013 installer, .NET/XNA games) CLOSED FIXED View
40520 Gauntlet and WoW (d3d11 renderer) need FrontCounterClockwise CLOSED FIXED View
40872 Gauntlet requires dcl_immediateConstantBuffer support CLOSED FIXED View
40873 Multiple games (Witcher 3, Firewatch, The Solus Project, Banished) require dcl_input_ps support CLOSED FIXED View
41133 R32/R16 typeless formats generate incomplete FBO errors when used as a render target (Gauntlet, WoW with D3D11 renderer) CLOSED FIXED View

Show open bugs

Comments

The following comments are owned by whoever posted them. WineHQ is not responsible for what they say.

Game controller
by David on Tuesday March 12th 2019, 2:09
Gauntlet worked for me with wine v4.0, but it did not detect my gamepad (thrustmaster dual analog).
I was able to play with my joypad by using x360ce v2.1.2.190, found here: sourceforge.net/projects/x360ce/files/. The only workaround needed was to use "wine control" to disable the event input, keeping only the js input.

Recent versions of x360ce did not work for me (neither 3.2.9.81 nor 4.8.0.14), they either crashed, or the game did not recognize my joystick.
Back