WineHQ

Vampire: The Masquerade - Bloodlines

GOG release (official patch 1.2 + Wesp5's unofficial technical patch [Basic])

Application Details:

Version: GOG
License: Retail
URL: http://www.planetvampire.com/
Votes: 0
Latest Rating: Silver
Latest Wine Version Tested: 5.0-rc3

Maintainers: About Maintainership

Test Results

Old test results
The test results you have selected are very old and may not represent the current state of Wine.
Selected Test Results

What works

- GOG installer emits an error message near the end, but install succeeds nevertheless;

- Launching the game, options menu, introduction cutscene;

- Start of tutorial seems to work now (compared to my previous test, where I couldn't get to it).

What does not

Workarounds

What was not tested

Everything after starting the tutorial.

Hardware tested

Graphics:

  • GPU:
  • Driver:

Additional Comments

After not being able to run the game on my Wine 1.9.6, despite trying Shmerl's suggestion, I upgraded my Linux Mint and installed the winehq-devel binaries for Ubuntu (1.9.16), and then tried running the game again. This time, it didn't freeze and the tutorial started normally. Still didn't play after that, but is already much better than before. Graphics card: Intel HD graphics 4400

selected in Test Results table below
Operating systemTest dateWine versionInstalls?Runs?Used
Workaround?
RatingSubmitter
ShowDebian GNU/Linux 10.x "Buster" x86_64Jan 08 20205.0-rc3Yes Yes YesSilverconsolelogger 
ShowDebian GNU/Linux 8.x "Jessie" x86_64Mar 06 20182.0.4Yes Yes NoPlatinumKopetan4egX 
ShowFedora 25 x86_64Jun 19 20172.9-stagingYes Yes PlatinumDaniel 
ShowFedora 24 x86_64Oct 16 20161.9.20Yes Yes Bronzean anonymous user 
ShowDebian GNU/Linux 8.x "Jessie" x86_64Sep 20 20161.9.16Yes Yes Platinuman anonymous user 

Known Bugs

Bug # Description Status Resolution Other apps affected

Show all bugs

Comments

Back