WineHQ

Dungeons & Dragons NeverWinter

No Screenshot

Submit Screenshot

Using neverwinter_setup.exe (not Arc Installer)

Application Details:

Version: 80.x
License: Free to use
URL: http://games.arcgames.com/en/p...
Votes: 0
Latest Rating: Bronze
Latest Wine Version Tested: 2.11

Maintainers: About Maintainership

Test Results

Old test results
The test results you have selected are very old and may not represent the current state of Wine.
Selected Test Results

What works

Installing

Logging In

Game Menu & Gameplay

What does not

Missing in-game textures

Workarounds

What was not tested

Modes outside of the live mode (Preview, etc..)

Hardware tested

Graphics:

  • GPU:
  • Driver:

Additional Comments

Previous test failed due to system video card misconfig. If you get the DirectX incompatibility error when attempting to start the game, follow the instructions in Wine FAQ to insert VideoPciVendorID and VideoPciDeviceID into the registry. If you have a DX11-compatible card, this is likely happening because Wine isn't properly detecting those values at runtime.

selected in Test Results table below
Operating systemTest dateWine versionInstalls?Runs?Used
Workaround?
RatingSubmitter
ShowDebian GNU/Linux 9.x "Stretch" x86_64Jun 24 20172.11Yes Yes BronzeOkay E 
CurrentUbuntu 16.04 "Xenial" amd64 (+ variants like Kubuntu)May 31 20172.9Yes Yes BronzeBenjamin Yunker 
ShowUbuntu 16.04 "Xenial" amd64 (+ variants like Kubuntu)May 13 20172.8Yes No GarbageBenjamin Yunker 

Known Bugs

Bug # Description Status Resolution Other apps affected

Show open bugs

Comments

The following comments are owned by whoever posted them. WineHQ is not responsible for what they say.

how did you get it to work?
by Kevin on Sunday July 30th 2017, 12:43
Hi.
I see some comments about graphics rendering after install, but I can't even get that far.
I have tried Wine 1.8.x up through 2.11.x and get the same issue.
I've tried command line wine and PlayOnLinux, but same issue.
I'm getting this:

Unhandled exception: page fault on read access to 0x00000000 in 32-bit code (0x100c8629).

followed by the dump.

I've tried (with POL) running both a 32-bit and 64-bit instance, but get the same error.
Do i need to install something else? Am I the only one who gets that?
Back