WineHQ

Nexus Vortex Mod Manager

No Screenshot

Submit Screenshot

Current Alpha build

Application Details:

Version: 0.14.1
License: Free to use and share
URL: https://www.nexusmods.com/site...
Votes: 0
Latest Rating: Gold
Latest Wine Version Tested: 4.5-staging

Maintainers: About Maintainership

Free Download Vortex mod manager download page

Test Results

Old test results
The test results for this version are very old, and as such they may not represent the current state of Wine. Please consider submitting a new test report.
Selected Test Results

What works

Everything I tested works (FNIS, drag&drop installation, logging in), using for modding Skyrim SE.

What does not

Installation without dotnet.

Workarounds

Installed dotnet 4.6.2 to get the version 0.17.8 of Vortex to work, not sure if it's needed, preinstalled after reading earlier review.

What was not tested

Using for other games than Skyrim.

Hardware tested

Graphics:

  • GPU: AMD
  • Driver: open source

Additional Comments

selected in Test Results table below
Operating systemTest dateWine versionInstalls?Runs?Used
Workaround?
RatingSubmitter
CurrentAntergos x86_64Apr 07 20194.5-stagingYes Yes YesGoldRiku Etelämäki 
ShowManjaro Linux 18.0.0Oct 27 20183.18-stagingYes No NoGarbageA.J. Venter 
ShowManjaro LinuxMay 01 20183.7-stagingYes Yes YesBronzeJarrard 

Known Bugs

Bug # Description Status Resolution Other apps affected

Show all bugs

Comments

The following comments are owned by whoever posted them. WineHQ is not responsible for what they say.

White screen error
by A.J. Venter on Monday May 7th 2018, 8:35
The error message posted in the test result is referencing a missing System.Web.Script.Serialization class set, which is part of the .NET framework, so I suspect the install failures are due to missing a recent .net on which Vortex apparently depends.

Vortex would be mostly useful for 64-bit games like SkyrimSE. Unfortunately at present installation of .NET on 64-bit prefixes is extremely difficult if not impossible, winetricks certainly cannot manage it.

If we can find a reliable way to install .net4.6 on a 64-bit prefix, this program may become the solution to the dearth of a decent 64-bit modmanager on wine.
RE: White screen error
by Jarrard on Monday May 7th 2018, 9:50
Then it only requests .NET use at MOD install time. I have not see any requirements of dotnet installation on the official page or forums but I could have missed it.

Also I did test it with dotnet 4.62 installed however I suspect it doesn't install correctly due to other dotnet programs only getting so far on launch time.
(i.e. NMM will scan fine for games but as soon as you select a game title it spits a error out).

It should also be mentioned that I got Wyre Bash python version (not exe version) working if people need something in the meanwhile until these easier to use programs like Vortex start working. Wyre Bash is great but not particularly user friendly.
Back