WineHQ

Tomb Raider: The Last Revelation

Application Details:

Version: 1.x
License: Retail
URL:  
Votes: 2
Latest Rating: Silver
Latest Wine Version Tested: 4.0.1-staging

Maintainers: About Maintainership

Test Results

Old test results
The test results you have selected are very old and may not represent the current state of Wine.
Selected Test Results

What works

Both the FMVs and the game run fine (played almost the first full level)

What does not

Lighting is absent, i.e. everything is EXTREMELY bright. Not sure why, but it seems whatever D3D lighting methods they are using, is simply ignored/overriden in Wine's OpenGL compatibility layer.

Workarounds

What was not tested

The rest of the game.

Hardware tested

Graphics:

  • GPU:
  • Driver:

Additional Comments

Any settings besides the default seem to crash the game for me. As mentioned, the lighting problem is a bit of a mood killer (both literally and figuratively).

selected in Test Results table below
Operating systemTest dateWine versionInstalls?Runs?Used
Workaround?
RatingSubmitter
ShowUbuntu 16.04 "Xenial" amd64 (+ variants like Kubuntu)May 25 20194.0.1-stagingYes Yes YesSilverAlejandro 
ShowUbuntu 16.04 "Xenial" amd64 (+ variants like Kubuntu)Jan 09 20172.0-rc4Yes No GarbageZebediah Figura 
ShowUbuntu 12.10 "Quantal" amd64 (+ variants like Kubuntu)Jan 01 20131.4.1Yes Yes Goldan anonymous user 
CurrentMac OS X 10.6 "Snow Leopard"Jan 21 20121.3.37Yes Yes Bronzean anonymous user 
ShowMac OS X 10.6 "Snow Leopard"Jun 19 20111.3.22Yes Yes Garbagean anonymous user 

Known Bugs

Bug # Description Status Resolution Other apps affected
5299 d3d crash in tombraider 4 CLOSED FIXED View
23902 Games crash during audio initialization CLOSED FIXED View
24009 Tomb Raider 4: Wrong camera position (Unnecessary Viewport Scaling transformation) CLOSED FIXED View
31260 Tomb Raider 4 Broken Lighting CLOSED FIXED View
31518 Tomb Raider 4 crashes when playing video (FMV) under software rendering mode NEW View
42175 Tomb Raider - The Last Revelation: crash on launch due to unhandled privileged instruction (requires manual Win 9X configuration to work) CLOSED INVALID View

Show open bugs

Comments

Back