WineHQ

Kega Fusion

No Screenshot

Submit Screenshot
Version 3.51, released on 5th January 2006. Fixes some minor bugs, mostly related with Netplay.

Application Details:

Version: 3.51
License:
URL: http://kega.eidolons-inn.net/
Votes: 0
Latest Rating: Garbage
Latest Wine Version Tested: 1.1.9

Maintainers: About Maintainership

No maintainers. Volunteer today!

Test Results

Old test results
The test results you have selected are very old and may not represent the current state of Wine.
Selected Test Results

What works

  • The emulator is fully playable in full screen mode (press ESC) on a 32-bit colour X configuration. There is no general need to edit the Fusion.ini file to get the emulator working.
  • Sound does work on the general settings, with one small problem (see below).
  • Games which save to SRAM work fine.
  • Load/Save states work fine.
  • Game Genie codes work fine.
  • WAV logging works.
  • All the configuration settings work fine. As before in my previous testing, the joypad configuration works better than it does in Windows!
  • Netplay menus work fine once you load a game.

What does not

  • Windowed mode on a 32-bit colour configuration does not display properly (see bug #13752), the graphics in the application window are shifted down to the bottom and to the right. On the desktop, thefurther to the bottom and the right you move the Kega Fusion application. To use windowed mode without these problems, set the ForceCompatibleGFX to 1 in the Fusion.ini file and manually set the colour depth to 16-bit in my etc/X11/xorg.conf file before restarting the X-server to get Fusion to work correctly.
  • Exiting from fullscreen to windowed mode will cause both the window title bar and the border to disappear. This occurs regardless of whether you use Compiz Fusion or not.
  • The right click first menu in fullscreen mode does not display properly, though the submenus are fine and work.
  • Changing from full screen to windowed mode will cause sound to stop working once in a while. I suspect it may be something to do with the sound buffer. The only way to fix this is to restart the application.

Workarounds

What was not tested

  • VGM logging.
  • Playing with someone using Netplay.

Hardware tested

Graphics:

  • GPU:
  • Driver:

Additional Comments

selected in Test Results table below
Operating systemTest dateWine versionInstalls?Runs?Used
Workaround?
RatingSubmitter
ShowUbuntu 8.10 "Intrepid" amd64 (+ variants like Kubuntu)Dec 03 20081.1.9N/A No Garbagean anonymous user 
ShowUbuntu 8.04 "Hardy" amd64 (+ variants like Kubuntu)Sep 06 20081.1.4N/A Yes SilverGareth Hart 
CurrentUbuntu 8.04 "Hardy" amd64 (+ variants like Kubuntu)Jun 28 20081.1.0N/A Yes GoldGareth Hart 
ShowUbuntu 7.10 "Gutsy" amd64 (+ variants like Kubuntu)Dec 21 20070.9.51.N/A Yes GoldGareth Hart 
ShowFedora Core 4Jun 25 20060.9.15.N/A Yes GoldTom Maneiro 

Known Bugs

Bug # Description Status Resolution Other apps affected

Show all bugs

Comments

Comments Disabled

Comments for this application have been disabled because there are no maintainers.
Back