WineHQ

Kega Fusion

No Screenshot

Submit Screenshot
Version 3.51, released on 5th January 2006. Fixes some minor bugs, mostly related with Netplay.

Application Details:

Version: 3.51
License:
URL: http://kega.eidolons-inn.net/
Votes: 0
Latest Rating: Garbage
Latest Wine Version Tested: 1.1.9

Maintainers: About Maintainership

No maintainers. Volunteer today!

Test Results

Old test results
The test results you have selected are very old and may not represent the current state of Wine.
Selected Test Results

What works

  • Kega Fusion does load up and will work in fullscreen (in Wine 1.1.3 the application will crash in fullscreen mode and was completely unusuable);
  • Sound worked, but I had to do some configuration in winecfg before Fusion would allow me to enable the sound.
  • Games which save to SRAM work fine;
  • Load/Save states work fine;
  • Game Genie codes work fine;
  • WAV logging works;
  • All the configuration settings work fine. As before, the joypad works better under Wine than it did under Windows!
  • Netplay menus work fine.

What does not

  • Windowed mode does not work under a 32-bit application, and the bug which shifts the graphical output in windowed mode (#13752) appears to have got worse. There are two ways to get around this:
    • Run the application in fullscreen mode (press ESC);
    • Run the application under a 16-bit colour scheme: set the ForceCompatibleGFX to 1 in the Fusion.ini file and manually set the colour depth to 16-bit in my etc/X11/xorg.conf file before restarting the X-server.
  • Exiting from fullscreen to windowed mode will cause both the window title bar and the border to disappear. This occurs regardless of whether you use Compiz Fusion or not;
  • Fullscreen mode shows the Gnome panel on my computer using Compiz whether you select the Legacy Fullscreen option or not. This problem does not occur on other Wine applications I use.
  • Sometimes exiting fullscreen mode using ESC will cause X to crash and throw you back to the login screen;
  • The right click first menu in fullscreen mode do not display properly, but are all shifted to the right. However, the submenus are fine and do work;

Workarounds

What was not tested

  • VGM logging;
  • Playing with someone using Netplay.
  • Kega Fusion using Wine on KDE 3/4.

Hardware tested

Graphics:

  • GPU:
  • Driver:

Additional Comments

selected in Test Results table below
Operating systemTest dateWine versionInstalls?Runs?Used
Workaround?
RatingSubmitter
ShowUbuntu 8.10 "Intrepid" amd64 (+ variants like Kubuntu)Dec 03 20081.1.9N/A No Garbagean anonymous user 
CurrentUbuntu 8.04 "Hardy" amd64 (+ variants like Kubuntu)Sep 06 20081.1.4N/A Yes SilverGareth Hart 
ShowUbuntu 8.04 "Hardy" amd64 (+ variants like Kubuntu)Jun 28 20081.1.0N/A Yes GoldGareth Hart 
ShowUbuntu 7.10 "Gutsy" amd64 (+ variants like Kubuntu)Dec 21 20070.9.51.N/A Yes GoldGareth Hart 
ShowFedora Core 4Jun 25 20060.9.15.N/A Yes GoldTom Maneiro 

Known Bugs

Bug # Description Status Resolution Other apps affected

Show all bugs

Comments

Comments Disabled

Comments for this application have been disabled because there are no maintainers.
Back