WineHQ

Star Trek: Armada

Official patch 1.2

Application Details:

Version: 1.2
License:
URL:  
Votes: 2
Latest Rating: Silver
Latest Wine Version Tested: 2.16

Maintainers: About Maintainership

Test Results

Old test results
The test results you have selected are very old and may not represent the current state of Wine.
Selected Test Results

What works

Version: 1.0 

Menus, instant action mode (tho graphics are excessively slow - ran faster on windows with a very old ati rage 2 than on wine with a radeon xpress 1100), menu music, some sound effects.

What does not

Mouse cursor is not visible during game, no sound in game, no videos, single player mode wont go past intro.

Workarounds

What was not tested

Multi player mode, installer (much quicker to just copy over the /setup/data directory anyway)

Hardware tested

Graphics:

  • GPU:
  • Driver:

Additional Comments

selected in Test Results table below
Operating systemTest dateWine versionInstalls?Runs?Used
Workaround?
RatingSubmitter
ShowUbuntu 16.04 "Xenial" amd64 (+ variants like Kubuntu)Sep 09 20172.16Yes Yes NoSilverOmega19 
ShowUbuntu 16.04 "Xenial" amd64 (+ variants like Kubuntu)Sep 09 20172.16Yes Yes NoSilverOmega19 
ShowLinux Mint 13 "Maya"Jul 30 20131.4.1Yes Yes Bronzean anonymous user 
ShowGentoo Linux x86_64Apr 13 20111.3.17Yes Yes SilverMaquis196 
ShowUbuntu 10.04 "Lucid" amd64 (+ variants like Kubuntu)Jul 27 20101.2Yes Yes BronzeKelly 

Known Bugs

Bug # Description Status Resolution Other apps affected
5977 Animations in the menus of Star Trek: Armada do not work NEW View

Show all bugs

HowTo / Notes

WARNING

The installation is fairly quick, but I believe the background to it are hardcoded for a longer install time. It will finish installing and run through the rest of the pictures.

 Just a warning in case you think it's crashed, I do believe the music keeps playing mind so that would be a good indicator.


Comments

The following comments are owned by whoever posted them. WineHQ is not responsible for what they say.

Don't use with KDE4 effects.
by CJM on Tuesday March 10th 2009, 4:14
Running KDE4 on Kubuntu 8.10, and compositing effects, results in the window vanishing, but the audio continuing to play in the background.
Back