WineHQ

zeckensack's Glide wrapper

No Screenshot

Submit Screenshot

Application Details:

Version: 0.84c
License:
URL: http://www.zeckensack.de/glide...
Votes: 0
Latest Rating: Platinum
Latest Wine Version Tested: 1.3.3

Maintainers: About Maintainership

No maintainers. Volunteer today!

Test Results

Old test results
The test results you have selected are very old and may not represent the current state of Wine.
Selected Test Results

What works

it installs and runs.

What does not

the actual wrapper it gives me an error when i try to run 3dfx games.

Workarounds

What was not tested

N/A

Hardware tested

Graphics:

  • GPU:
  • Driver:

Additional Comments

it installs and runs but gives me errors when i try to run glide games :( tested diablo2

selected in Test Results table below
Operating systemTest dateWine versionInstalls?Runs?Used
Workaround?
RatingSubmitter
ShowGentoo Linux x86_64Sep 19 20101.3.3Yes Yes PlatinumAndrew Udvare 
ShowFedora 10Mar 25 20091.1.17Yes Yes PlatinumTim Felgentreff 
ShowPLD Linux Distribution 3.0 ThNov 10 20070.9.49.Yes No GarbageChristopher Krakowiak 
ShowDebian GNU/Linux Unstable "Sid"Mar 03 20070.9.32.Yes Yes PlatinumSixsixfive 
ShowSUSE 10.1 x86_64Feb 04 20070.9.30.Yes Yes Platinumrens 

Known Bugs

Bug # Description Status Resolution Other apps affected

Show all bugs

Comments

Comments Disabled

Comments for this application have been disabled because there are no maintainers.
Back